Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

Outbound Messages Delivery Issues

Incident Report for Sinch MessageMedia

Resolved

This incident has been resolved.
Posted Oct 31, 2025 - 15:03 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2025 - 11:55 AEDT

Investigating

We are writing to inform you that we are currently facing a service degradation on the MessageMedia platform, causing a small subset of MT messages to fail.

Impact: A small subset of MT messages may fail to deliver.
Posted Oct 31, 2025 - 11:03 AEDT
This incident affected: Sinch MessageMedia - Services (SMPP).