Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Outbound Message Delays
Incident Report for MessageMedia
Resolved
All our monitoring has indicated that there are no further delays with SMS sending.

We are continuing to keep a close eye on this, however we consider this resolved.
Posted Nov 27, 2020 - 15:27 AEDT
Update
We have seen that the delays with the carrier has reduced and returned to regular levels now.

We are continuing to monitor this throughout the day.
Posted Nov 27, 2020 - 14:01 AEDT
Monitoring
We are currently monitoring delays we are seeing with messages being delivered by the carriers.

Our engineering team are aware of this and the issue looks to be linked with load on the carrier side.

We are also working with them to investigate any potential ways to get around upstream bottlenecks to reduce these delays.

We will keep this updated with our monitoring of the situation.

If you have any questions, please contact support@messagemedia.com
Posted Nov 27, 2020 - 12:04 AEDT
This incident affected: Oceania (Australia / New Zealand) and North America (US / Canada).