Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

Platform Degradation - MMS

Incident Report for Sinch MessageMedia

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 07:46 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2025 - 06:56 AEDT

Investigating

We are currently experiencing a platform degradation impacting MMS traffic.

Impact: Customers may observe delayed MMS for 10DLC, TFN and Short Codes.

Incident Start Time: 2025-11-04 13:05 UTC

We will provide further updates as soon as more information is available.
Posted Nov 05, 2025 - 04:15 AEDT
This incident affected: Sinch MessageMedia - Services (REST API).