Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Inbound SMS Delivery Issue with Toll-Free Numbers - Canada
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 02:30 AEDT
Investigating
We are currently experiencing inbound SMS delivery issues in Canada that are using Toll-Free Numbers, and we are actively investigating the issue with our providers.
Posted Mar 20, 2024 - 08:31 AEDT
This incident affected: Inbound System (Webhooks) and North America (US / Canada).