Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

EU3 Endpoint Connectivity Issues Causing Message Delays

Incident Report for Sinch MessageMedia

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 10:55 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 09:50 AEST

Investigating

We experienced connectivity issues with our EU3 endpoint.

Start Time (UTC): Apr 22, 2026 – 20:29 UTC

Impact

- Some messages may be delayed
- No message loss has been identified
- Incoming messages (MO) may be impacted due to connectivity issues

We have implemented a fix and are monitoring to ensure full connectivity is restored.
Posted Apr 23, 2026 - 09:49 AEST
This incident affected: External Connectivity (APAC) and Sinch MessageMedia - Services (SMPP).