Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Web Portal loading blank pages
Incident Report for Sinch MessageMedia
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 03:20 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2024 - 00:20 AEST
Investigating
We are currently investigating an issue with our Web Portal loading blank pages. We have informed our engineers and are treating this as top priority. We will provide updates when issue is identified.
Posted Sep 09, 2024 - 23:38 AEST
This incident affected: The Hub.