Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Sending delays over Toll-Free Numbers and 10DLC to US customers.
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 07:57 AEST
Investigating
Our downstream providers have informed us of delays in sending over Toll-Free and 10DLC. Expect delayed delivery and/or delayed Delivery Receipts. We will update as results are obtained.
Posted Sep 29, 2022 - 06:01 AEST
This incident affected: North America (US / Canada).