Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
A subset of Toll-Free Numbers are experiencing delivery and reply issues
Incident Report for MessageMedia
Resolved
It appears the MO (Reply messaging) incident is fully resolved and we note recovered routing to Canadian numbers. Please contact us if issues persist. Thank you.
Posted Oct 07, 2022 - 07:32 AEDT
Update
A fix has been implemented for MO (reply messages) and we are observing replies flowing through. Canadian Delivery has also been fixed by our provider and we are monitoring the results from those efforts.
Posted Oct 07, 2022 - 01:45 AEDT
Update
We continue to see delivery issues into Canada in particular over a subset of Toll-Free Numbers. The MO (reply issue) has experienced complications. Our downstream engineering team has this as highest priority and additional fixes are being tested in anticipation of deployment.
Posted Oct 05, 2022 - 10:07 AEDT
Update
We continue to improve account sending and outbound messages appear to be repaired on this subset. Our provider is testing a fix to repair reply (MO) miessages on the affected numbers but is experiencing issues that require further investigation. We will update as soon as details are available.
Posted Sep 29, 2022 - 08:03 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2022 - 04:52 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 28, 2022 - 03:57 AEST
Investigating
A subset of Toll-Free Numbers are currently experiencing delivery issues to North America and Canada in particular. This has already been escalated and our Provider continues to investigate.
Posted Sep 28, 2022 - 01:10 AEST
This incident affected: North America (US / Canada).