Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

Delivery Issue United States - AT&T - 10DLC

Incident Report for Sinch MessageMedia

Resolved

This incident has been resolved.
Posted May 08, 2026 - 08:53 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2026 - 08:13 AEST

Investigating

We are currently observing delivery issues towards United States - AT&T through 10DLC route.

Estimated Incident Start Time: 2026-05-06 14:00 UTC

Impact: Delayed delivery for concatenated 10DLC MT messages submitted towards AT&T US.

We will update as soon as we have more information.
Posted May 08, 2026 - 03:19 AEST
This incident affected: External Connectivity (North America).