Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
New Zealand - Message Delays on One.NZ (Vodafone)
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 18:07 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2023 - 17:54 AEDT
Identified
We are monitoring message delays on the One.NZ network, they are investigating the issue.

Messages are queuing and will be delivered as soon as we are able to connect.
Posted Mar 31, 2023 - 16:39 AEDT
This incident affected: Oceania (Australia / New Zealand).