Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

Messages sent via TFN are stuck in submitted status

Incident Report for Sinch MessageMedia

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 01:33 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 01:25 AEST

Identified

The issue has been identified and our engineers are working with a fix.
Posted Apr 22, 2025 - 01:07 AEST

Investigating

We are currently investigating an issue in which messages that are sent via toll free numbers are stuck in a "submitted" status.
Posted Apr 22, 2025 - 00:56 AEST
This incident affected: The Hub and North America (US / Canada).