Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Shopify Integration UI Not Loading
Incident Report for MessageMedia
Resolved
A fix for this issue has now been implemented.

If you continue to see any further issues, please reach out to support@messagemedia.com
Posted Jun 24, 2022 - 13:04 AEST
Update
Our team is still developing a solution for this.

Temporary workaround to access the Shopify integration UI is to refreshing the page.
Posted Jun 23, 2022 - 18:53 AEST
Identified
The issue has been identified and a fix is being worked on.
Posted Jun 23, 2022 - 16:49 AEST
Investigating
We are currently investigating an issue with our Shopify integration UI.

This is impacting the website UI from loading in a browser.

Background automations (i.e. abandoned carts notifications) continues to work properly.

Temporary workaround to access the Shopify integration UI is to refreshing the page.
Posted Jun 23, 2022 - 15:56 AEST
This incident affected: Ecosystems (Shopify).