Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Email Notification Delay
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 16:25 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 14:33 AEDT
Investigating
We are currently having a delay in email notification services.

If you are expecting a reply to your nominated email address, this will be coming at a slower speed. Our team is currently investigating this.
Posted Mar 20, 2024 - 14:09 AEDT