Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Error in Sinch MessageMedia Hub when navigating to New Message
Incident Report for Sinch MessageMedia
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 14:08 AEDT
Investigating
We are currently investigating an issue in which end users observe an error once navigating to "Messaging" → "New Message". End users are observing an error stating an error was encountered and to refresh the page or contact support.
Posted Jan 18, 2025 - 03:26 AEDT
This incident affected: The Hub.