Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
UK - Inbound Messaging Reply Degradation
Incident Report for Sinch MessageMedia
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 01:10 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2024 - 01:10 AEST
Investigating
We are currently investigating an issue with a subset of UK numbers that are unable to receive replies.
Posted Apr 24, 2024 - 18:44 AEST
This incident affected: Europe (UK).