Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

Mobile App Inbox Sending Issue

Incident Report for Sinch MessageMedia

Resolved

This incident has been resolved.
Posted Nov 20, 2025 - 05:59 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2025 - 05:45 AEDT

Update

We are continuing to work on a fix for this issue.
Posted Nov 20, 2025 - 04:43 AEDT

Update

We are continuing to work on a fix for this issue.
Posted Nov 20, 2025 - 03:57 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 20, 2025 - 03:42 AEDT

Investigating

We are currently investigating an issue with our mobile app where users are unable to send messages. The UI presents a message at the bottom of the conversation stating "You are in view mode for this conversation. Switch to the web for messaging".
Posted Nov 20, 2025 - 03:19 AEDT
This incident affected: Sinch MessageMedia - Services (The Hub).