Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Error received when attempting to login to the hub via SSO
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 16:53 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2024 - 16:52 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 24, 2024 - 16:38 AEDT
Investigating
We are currently investigating an issue preventing some users from signing in via SSO.
Posted Jan 24, 2024 - 16:32 AEDT
This incident affected: The Hub.