Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Delays with receiving MMS
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted May 29, 2023 - 14:38 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2023 - 08:50 AEST
Investigating
We are currently experiencing delays with receiving MMS on our dedicated numbers. Our team is working diligently to resolve the issue as soon as possible. Sending/Receiving SMS working with no issue.
Posted May 28, 2023 - 13:09 AEST
This incident affected: The Hub, REST API (api.messagemedia.com), SMPP (smpp.messagemedia.com), Email To SMS, Inbound System (Webhooks), SFTP Automation, Oceania (Australia / New Zealand), North America (US / Canada), Europe (UK), South America, Asia, Africa, and Number Lookup (HLR availability lookup).