Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

SMS Delivery Delays North America - Verizon

Incident Report for Sinch MessageMedia

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 23:42 AEDT

Update

We are currently observing delivery issues related to toll free traffic sent to Verizon-US.
Posted Dec 02, 2025 - 06:19 AEDT

Investigating

Due to a high volume of traffic with US carriers, we are observing some deliverability delays to North American numbers. We are continuing to investigate this issue.
Posted Dec 02, 2025 - 06:02 AEDT
This incident affected: External Connectivity (North America).