Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
North America Deliverability Degradation
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 22:13 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 22:07 AEST
Investigating
We are aware of service degradation with delivery to the United States and Canada. We are currently investigating this.
Posted Jul 14, 2021 - 20:22 AEST
This incident affected: North America (US / Canada).