A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2025 - 11:04 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2025 - 09:13 AEST
Update
Our teams are still actively investigating the issue impacting a subset of dedicated numbers on our Australian Call Forwarding service. We're continuing to work closely with our upstream provider to pinpoint the root cause.
We'll share further updates as soon as more information becomes available.
Posted Jun 25, 2025 - 09:17 AEST
Update
We are continuing to investigate the issue affecting a subset of dedicated numbers in our Australian Call Forwarding service. Our engineering team remains actively engaged with our upstream provider to isolate the root cause.
Further updates will be provided as soon as new information becomes available.
Posted Jun 23, 2025 - 09:09 AEST
Update
We are still investigating the issue affecting a subset of dedicated numbers in our Australian Call Forwarding service. Our engineering team is actively working with our provider to identify the root cause.
We’ll continue to provide updates as more information becomes available.
Posted Jun 20, 2025 - 10:16 AEST
Investigating
We are currently investigating an issue affecting our Australian Call Forwarding services.
A subset of dedicated numbers is experiencing problems where calls are either not being forwarded as expected or are disconnecting prematurely.
Our team is actively working to identify the root cause and implement a fix. We will provide further updates as they become available.
Posted Jun 19, 2025 - 15:11 AEST
This incident affected: External Connectivity (APAC).