Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Issue at 2Degrees NZ, currently unable to send messages
Incident Report for MessageMedia
Resolved
@degrees inform us the issue is resolved
Posted Jan 22, 2024 - 09:07 AEDT
Monitoring
Connection to 2degrees is now operational again.

Will monitor
Posted Jan 22, 2024 - 07:20 AEDT
Update
@degrees have not yet been able to resolve this issue
Posted Jan 22, 2024 - 06:03 AEDT
Update
2Degrees are still working to resolve this issue.
Posted Jan 22, 2024 - 04:33 AEDT
Identified
2degrees is investigating
Posted Jan 22, 2024 - 00:57 AEDT
Investigating
There seems to be a VPN Server problem at 2Deegrees NZ, we have lost connectivity.
Posted Jan 22, 2024 - 00:48 AEDT
This incident affected: Oceania (Australia / New Zealand).