Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Delivery Issue MMS
Incident Report for Sinch MessageMedia
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 01:55 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2022 - 20:18 AEDT
Investigating
Investigating - We are currently experiencing delivery issues for MMS towards the US and Australia.

Incident Start Time: 2022-11-01 00:00 UTC

Impact: Delayed MMS MT's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Nov 01, 2022 - 22:48 AEDT
This incident affected: Oceania (Australia / New Zealand) and North America (US / Canada).