Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

MMS Sending via API Failing

Incident Report for Sinch MessageMedia

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 11:18 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2025 - 10:11 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 05, 2025 - 08:56 AEDT

Investigating

We’re currently experiencing an issue with MMS sending via our API. Our team is investigating the issue and will supply an update as soon as possible.
Posted Nov 05, 2025 - 07:36 AEDT
This incident affected: Sinch MessageMedia - Services (REST API).