Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

APAC - Message deliverability/delay issues

Incident Report for Sinch MessageMedia

Resolved

We can confirm that this incident has now been resolved and message deliverability has been fully restored.

Following a thorough investigation, the root cause was identified as a carrier-side issue within Vodafone's network environment. No faults were identified within Sinch's platform or infrastructure. We proactively adjusted our traffic routing to minimise customer impact while Vodafone worked to resolve the issue. Vodafone has since restored normal service, and message delivery has returned to expected levels.
Posted Jun 18, 2026 - 12:36 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2026 - 11:16 AEST

Investigating

Delays in message deliverability have been recorded for Australian/APAC carriers . We are currently investigating the cause of this issue.
Posted Jun 18, 2026 - 09:57 AEST
This incident affected: External Connectivity (APAC).