Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Spark eTXT - Hub Issue
Incident Report for Sinch MessageMedia
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 09:04 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2025 - 08:46 AEDT
Investigating
We are currently investigating an issue affecting the eTXT Hub portal. Some customers are experiencing difficulty sending messages and are encountering multiple errors across various tabs. Our internal teams have been notified and are actively working to resolve the issue. We will provide further updates as soon as more information becomes available.
Posted Jan 16, 2025 - 08:21 AEDT
This incident affected: The Hub.