Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

New Message Screen Unavailable

Incident Report for Sinch MessageMedia

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 10:00 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2026 - 09:23 AEST

Investigating

We're currently investigating an issue affecting the New Message screen, which may be unusable for some users.

As a workaround, users can continue sending messages through the Inbox or by using Quick Message functionality.

Our team is actively working to resolve the issue and will provide updates as more information becomes available.
Posted Jun 04, 2026 - 06:58 AEST
This incident affected: Sinch MessageMedia - Services (The Hub) and Brands (MessageNet, DirectSMS, MobiPost, SMSCentral, WholesaleSMS, Streetdata).