Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
ATT - MMS Latency
Incident Report for MessageMedia
Resolved
This is now resolved.
Posted Oct 17, 2021 - 09:05 AEDT
Monitoring
Our downstream partner has engaged the Carrier partner and mitigated the latency issue for ATT MMS.

This issue may have impacted all customers for ATT MMS messages.

We will be monitoring this issue before full resolution.
Posted Oct 16, 2021 - 05:58 AEDT
Investigating
We are currently investigating possible MMS latency issues for gateway customers.

This issue may be impacting all customers for ATT MMS messages.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Oct 16, 2021 - 04:17 AEDT
This incident affected: North America (US / Canada).