Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
New Zealand Delivery Issues - 2degrees
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 10:18 AEDT
Monitoring
We are currently experiencing issues on the 2degrees carrier for New Zealand. This is affecting delivering and confirming delivery of messages for 2degree handsets. This is currently being investigated by our development team alongside 2Degrees.
Posted Feb 27, 2024 - 08:42 AEDT
This incident affected: Oceania (Australia / New Zealand).