Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Errors with the contacts feature
Incident Report for MessageMedia
Resolved
The issue has been identified and resolved.
Posted Mar 28, 2024 - 00:50 AEDT
Investigating
We are currently investigating this issue.
Posted Mar 27, 2024 - 23:59 AEDT
This incident affected: The Hub.