Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Mercury Update Incident
Incident Report for Sinch MessageMedia
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 09:24 AEDT
Monitoring
We have identified a fix where a subset of customers require the Remote Site settings to be enabled:

To enable:
Setup -> Remote site setting and enable MessageMedia_Rest

We are monitoring the issues with for some customer regarding "insufficient privileges"
Posted Nov 17, 2022 - 16:32 AEDT
Investigating
We have identified an issue with our Mercury update V1.20 which is causing issues with the SMS button in leads and contacts that is producing a error to insufficient privileges. Outbound messaging services are degraded. We are currently investigating the issue.
Posted Nov 17, 2022 - 06:40 AEDT
This incident affected: North America (US / Canada).