Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

Australia - Issue Affecting Verified Alphanumeric Sender IDs

Incident Report for Sinch MessageMedia

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 15:56 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2026 - 11:08 AEST

Investigating

We are currently investigating an issue with messages being over stamped with unverified that is affecting a small subset of customers that have account hierarchies containing multiple sub-accounts. For these impacted accounts, registered and verified alphanumeric sender IDs may be incorrectly replaced with unverified sender IDs.

Our engineering teams are actively investigating the cause and working to restore normal sender ID behaviour as quickly as possible.
We will provide a further update as soon as more information becomes available.
Posted Jul 01, 2026 - 09:20 AEST
This incident affected: Sinch MessageMedia - Services (The Hub) and Brands (MessageNet, DirectSMS, MobiPost, SMSCentral, WholesaleSMS, Streetdata).