Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
MessageMedia - Reporting Delays
Incident Report for MessageMedia
Resolved
This incident has been resolved.

Time of resolution: 20th of March 2023, 06:26 PM (AEDT)
Posted Mar 20, 2023 - 18:29 AEDT
Identified
Confirming that Reporting is currently delayed up to 30 minutes. No data has been lost and your reports will catch up soon.

Messages will continue to send instantly, however logs may take some time to show each message.

MessageMedia apologies for this delay.
Posted Mar 20, 2023 - 14:40 AEDT
This incident affected: The Hub, Oceania (Australia / New Zealand), North America (US / Canada), Europe (UK), South America, Asia, and Africa.