Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Email Reports and Forwarding Emails not working
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 12:18 AEDT
Investigating
We are currently experiencing issues with email reports and forwarding SMS replies via email.
Posted Jan 22, 2024 - 11:42 AEDT
This incident affected: Email To SMS.