Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

Delivery Issue United States - AT&T

Incident Report for Sinch MessageMedia

Update

We are continuing to work on a fix for this issue.
Posted Apr 25, 2025 - 22:14 AEST

Update

Thank you for your continued patience as we work through recent delivery issues affecting some AT&T 10DLC traffic.
Our engineers are actively working on a fix.

We apologize for the inconvenience and appreciate your continued patience.
Further updates will be provided as we make progress.
Posted Apr 24, 2025 - 06:43 AEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 23, 2025 - 08:04 AEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 22, 2025 - 02:25 AEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 18, 2025 - 00:50 AEST

Identified

The issue has been identified and our engineers are working with a fix.
Posted Apr 17, 2025 - 05:28 AEST

Update

We are continuing to investigate this issue.
Posted Apr 17, 2025 - 00:19 AEST

Investigating

We are currently observing delivery issues for 10DLC in United States - AT&T.

Incident Start Time: 2025-04-15 15:00 UTC

Impact for 10DLC: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 16, 2025 - 05:48 AEST
This incident affects: North America (US / Canada).