Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

Social Channels - WhatsApp Access Issue

Incident Report for Sinch MessageMedia

Resolved

The issue has been resolved.
Posted Nov 08, 2025 - 01:47 AEDT

Monitoring

The issue has been resolved, and full functionality has been restored. We’ll continue to monitor the service to ensure stability.
Posted Nov 08, 2025 - 01:08 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 08, 2025 - 00:57 AEDT

Update

We are continuing to investigate this issue.
Posted Nov 08, 2025 - 00:21 AEDT

Investigating

We are currently experiencing a temporary service disruption affecting access to the WhatsApp channel in the Sinch Engage Hub. Users may encounter a 404 error when clicking "See details" under the WhatsApp channel.
Posted Nov 07, 2025 - 23:46 AEDT
This incident affected: Sinch MessageMedia - Services (The Hub).