Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

Verizon Latency

Incident Report for Sinch MessageMedia

Resolved

We have verified Resolution of the messaging latency issues with Verizon.

This issue may have impacted customers messaging To and From Verizon users, as well as Delivery Receipts.

Thank you for your patience while confirming remediation with our partners.
Posted Jun 01, 2023 - 06:29 AEST

Monitoring

We are observing an improvement of message latency toward Verizon.
Posted Jun 01, 2023 - 04:31 AEST

Investigating

We are currently investigating possible messaging latency issues with Verizon.

This issue may be impacting API customers' MO messaging from / to Verizon, as well as DLRs.

Thank you for your patience while we investigate this issue.

Further details will be provided as available.
Posted Jun 01, 2023 - 03:50 AEST
This incident affected: REST API (api.messagemedia.com, eu.app.api.sinch.com) and North America (US / Canada).