Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

Zoho Integration currently unavailable due to temporary outage

Incident Report for Sinch MessageMedia

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 19:10 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2025 - 18:48 AEDT

Identified

A temporary outage caused by infrastructure deployments to the integration between Zoho and Sinch has been identified and is currently being resolved by our team. We are aware that functionality of the integration may be affected or inaccessible at this time.
Posted Nov 11, 2025 - 18:31 AEDT
This incident affected: Sinch MessageMedia - Ecosystems (Zoho CRM).