Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Hubpsot - Contact Property Degradation
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 08:30 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2024 - 16:33 AEDT
Identified
We are currently experiencing an issue affecting a sub-set of HubSpot customers where the "Total SMS Sent/Received" contact property is not updating correctly when a new message is sent or received. This is currently being investigated by our development team.

All other properties, workflows, message sending and receiving are unaffected.
Posted Feb 22, 2024 - 09:21 AEDT
This incident affected: Ecosystems (Hubspot).