Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Errors encountered when attempting to switch between subaccounts
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 02:54 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2024 - 02:34 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 12, 2024 - 00:24 AEDT
Investigating
We are currently investigating an error that some customers may experience when attempting to switch between subaccounts.
Posted Jan 12, 2024 - 00:24 AEDT
This incident affected: The Hub.