Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Inbound SMS Delivery Issue - Spain
Incident Report for MessageMedia
Resolved
The incident has been resolved and all systems are operational.
Posted Feb 07, 2024 - 04:10 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 02, 2024 - 11:39 AEDT
Investigating
We are currently experiencing inbound SMS delivery issues in Spain, and we are actively investigating the issue with our providers.
Posted Feb 02, 2024 - 11:24 AEDT
This incident affected: Europe (UK).