Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
HubSpot issues with service
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 07:44 AEDT
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2024 - 21:53 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 21:50 AEDT
Investigating
We are aware of issues with HubSpot and are investigating this.
Posted Mar 21, 2024 - 21:24 AEDT
This incident affected: Ecosystems (Hubspot).