Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Smooth Messenger (Zoho) - Intermittent Inbound Message Disruption
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 08:29 AEDT
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2024 - 16:42 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2024 - 16:41 AEDT
Identified
Intermittent issues have been recorded regarding inbound messages not registering within the Smooth Messenger system within Zoho and inbound messages can not be seen within the Smooth Messenger application within Zoho. Affected messages can be returned manually by creating a Cron job within zoho which polls for historic data. All inbound messages can still be seen within the Messagemedia hub without issues at this time.
Posted Feb 19, 2024 - 15:41 AEDT
This incident affected: Ecosystems (Zoho CRM).