Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

Duplicate SMS Sent for New or Re-Opened Conversations in Inbox

Incident Report for Sinch MessageMedia

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 03:56 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2026 - 03:44 AEDT

Identified

In the Inbox, when a new conversation is created or a previously closed conversation is re-opened, the system sends a duplicate SMS to the customer.

This duplication only occurs on the first message associated with the new or re-opened conversation. Any subsequent SMS messages are sent correctly as a single message.

The issue has been identified and a fix is being implemented.
Posted Mar 10, 2026 - 12:30 AEDT
This incident affected: Sinch MessageMedia - Services (The Hub).