Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Delayed messaging over Toll-Free numbers in North America.
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 05:07 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2022 - 04:04 AEST
Investigating
We are currently investigating delays in a subset of Toll-Free numbers delivering to North America. We have escalated to the relevant parties and will keep this page updated as results are obtained.
Posted Sep 22, 2022 - 03:28 AEST
This incident affected: North America (US / Canada).