Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Inbound MMS Delays - Australia only
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 13:38 AEDT
Update
We are continuing to investigate this issue with our provider.
Posted Jan 05, 2024 - 16:31 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 05, 2024 - 16:23 AEDT
Investigating
We are currently experiencing delays processing inbound MMS messages. We are investigating the cause of these delays and will provide further updates when the root cause has been identified. All inbound SMS messages are being processed as normal.
Posted Jan 05, 2024 - 10:03 AEDT
This incident affected: The Hub, REST API (api.messagemedia.com), SMPP (smpp.messagemedia.com), Email To SMS, Inbound System (Webhooks), Ecosystems (Shopify, Hubspot, NetSuite, Zoho CRM, Big Commerce, Salesforce, Active Campaign, Microsoft Dynamics), and Legacy APIs (SOAP API (Legacy), HTTP API (Legacy), M4U API (Legacy)).