Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Web Portal Access Currently Unavailable
Incident Report for MessageMedia
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 15:39 AEDT
Monitoring
The issue has been identified and resolved, however we are monitoring but do not expect any further issues. All other services (API, E2S, etc) were unaffected during this outage.
Posted Mar 26, 2024 - 11:16 AEDT
Investigating
We are currently investigating an issue with access to the web-portal being unavailable, which our engineers are working on as top-priority. We will provide updates when issue is identified.
Posted Mar 26, 2024 - 11:06 AEDT
This incident affected: The Hub.