Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

10DLC Delivery Issue US - AT&T

Incident Report for Sinch MessageMedia

Resolved

This incident has been resolved.
Posted May 01, 2026 - 12:38 AEST

Update

Our Provider is still continuing to investigate this issue.
Posted May 01, 2026 - 05:55 AEST

Investigating

We are currently observing delivery issues with 10DLCs in US to AT&T carrier. Our Provider is currently investigating the issue and we will update as soon as we have more information.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts
Posted May 01, 2026 - 03:56 AEST
This incident affected: Brands (MessageNet, DirectSMS, MobiPost, SMSCentral, WholesaleSMS, Streetdata), Brands Messaging API (MessageNet API, DirectSMS API, Mobipost API, SMScentral API, WholesaleSMS API, Streetdata API), and External Connectivity (North America).