Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.

Inbound MMS Disruption – Australia Only

Incident Report for Sinch MessageMedia

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 15:01 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2025 - 14:30 AEDT

Update

We are continuing to investigate this issue.
Posted Nov 14, 2025 - 06:31 AEDT

Update

We are continuing to work on resolving the issue affecting inbound MMS messages in Australia. Our team is actively working on it, and we will share further updates as they become available.
Posted Nov 13, 2025 - 21:25 AEDT

Update

We are continuing to investigate this issue.
Posted Nov 13, 2025 - 18:10 AEDT

Investigating

A subset of customers is currently experiencing an issue with MMS inbound only. Our team is investigating the issue and will provide an update as soon as possible.
Posted Nov 13, 2025 - 13:02 AEDT
This incident affected: External Connectivity (APAC) and Sinch MessageMedia - Services (Inbound System (Webhooks)).