Welcome to the MessageMedia status page. Subscribe for real-time information about the status of our service via the subscribe link above.
Issue Selecting Contact Groups/Lists on Sending Page
Incident Report for MessageMedia
Resolved
We have now resolved this incident.
Posted Feb 29, 2024 - 13:58 AEDT
Identified
We have identified an issue with selecting contact lists or groups from the web-portal sending page (search contact groups). This is currently only affecting a sub-set of customers.
We are working to resolve this issue as soon as possible, and will provide updates as necessary.
Posted Feb 29, 2024 - 13:37 AEDT
This incident affected: The Hub, REST API (api.messagemedia.com), SMPP (smpp.messagemedia.com), Email To SMS, Inbound System (Webhooks), SFTP Automation, and Oceania (Australia / New Zealand).